Cara Mudah Memblokir YouTube dengan Mikrotik

Jika Anda termasuk orang yang fakir bandwidth dan ingin blokir YouTube di Mikrotik dengan harapan agar game online tidak lag. Tapi sayangnya, hal ini tentu akan membuat pelanggan warnet tidak bisa buka video streaming Google tersebut karena kena blokir di routerboard Mikrotik.


Mikrotik memang sangat bisa diandalkan untuk blokir situs tertentu seperti YouTube, penyedia cheat dan pornografi dengan fitur Firewall-nya. Bahkan, blokir YouTube dengan Mikrotik dapat dilakukan pada waktu tertentu.

Cara Blokir YouTube di Mikrotik


1. Copy dan paste script mikrotik yang ada dibawah ini ke terminal.

/ip firewall layer7-protocol add comment="blokir-akses-youtube" name=youtube-deny regexp="^.+(youtube.com).*\$"

/ip firewall filter add action=drop chain=forward comment="blokir-akses-ke-situs-youtube" content=.youtube.com layer7-protocol=youtube-deny

2. Sekarang, coba buka web browser dan ketikkan URL https://www.youtube.com, disana akan kamu akan dapati pesan error tidak bisa akses situs youtube karena YouTube terblokir di mikrotik.

Sangat mudah 'kan?